LINEで送る
Pocket

Ansibleの最新は2.4.xだが、Ansibleが叩かれる対象のサーバにpython2.7がインストールされていないと稼働しない。

そのため、わざわざローカルのansibleを2.3.xに下げて作業しないといけないことがあった。

古いバージョンをインストールする

pipがあればかんたんにインストールできると思ったら、何も指定しないと最新版がインストールされてしまう。

以下の書き方で解決。

メモ書き程度だけど覚えておくと便利だと思うよ。

Share on FacebookTweet about this on TwitterShare on Google+